What’s Vulnerable › Vulnerabilities
CVE-2021-24232: Advanced Booking Calendar < 1.6.8 - Authenticated Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-04-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The Advanced Booking Calendar WordPress plugin before 1.6.8 does not sanitise the license error message when output in the settings page, leading to an authenticated reflected Cross-Site Scripting issue
Affected products
- Advanced Booking Calendar: before 1.6.8 — fixed in 1.6.8
How to fix
Upgrade to a fixed version: Advanced Booking Calendar 1.6.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/f06629b5-8b15-48eb-a7a7-78b693e06b71
- https://wpscan.com/vulnerability/f06629b5-8b15-48eb-a7a7-78b693e06b71
Get alerted when CVE-2021-24232 or the next vulnerability affects your stack