What’s Vulnerable › Vulnerabilities
CVE-2021-24250: Business Directory Plugin < 5.11.2 - Authenticated Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Business Directory Plugin – Easy Listing Directories for WordPress WordPress plugin before 5.11.2 suffered from lack of sanitisation in the label of the Form Fields, leading to Authenticated Stored Cross-Site Scripting issues across various pages of the plugin.
Affected products
- Business Directory Team Business Directory Plugin – Easy Listing Directories for WordPress: before 5.11.2 — fixed in 5.11.2
How to fix
Upgrade to a fixed version: Business Directory Team Business Directory Plugin – Easy Listing Directories for WordPress 5.11.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e23bf712-d891-4df7-99cc-9ef64f19f685
- https://wpscan.com/vulnerability/e23bf712-d891-4df7-99cc-9ef64f19f685
Get alerted when CVE-2021-24250 or the next vulnerability affects your stack