What’s Vulnerable › Vulnerabilities
CVE-2021-24262: WooLentor - WooCommerce Elementor Addons + Builder < 1.8.6 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The “WooLentor – WooCommerce Elementor Addons + Builder” WordPress Plugin before 1.8.6 has a widget that is vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
Affected products
- WooLentor – WooCommerce Elementor Addons + Builder: before 1.8.6 — fixed in 1.8.6
How to fix
Upgrade to a fixed version: WooLentor – WooCommerce Elementor Addons + Builder 1.8.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d6d16357-2bc3-4053-8274-d0275026e56b
- https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/
- https://wpscan.com/vulnerability/d6d16357-2bc3-4053-8274-d0275026e56b
- https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/
Get alerted when CVE-2021-24262 or the next vulnerability affects your stack