What’s Vulnerable › Vulnerabilities
CVE-2021-24265: Rife Elementor Extensions & Templates < 1.1.6 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The “Rife Elementor Extensions & Templates” WordPress Plugin before 1.1.6 has a widget that is vulnerable to stored Cross-Site Scripting(XSS) by lower-privileged users such as contributors, all via a similar method.
Affected products
- Apollo13Themes Rife Elementor Extensions & Templates: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: Apollo13Themes Rife Elementor Extensions & Templates 1.1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9f4771dc-80b5-49ff-9f64-bf6c36f76863
- https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/
- https://wpscan.com/vulnerability/9f4771dc-80b5-49ff-9f64-bf6c36f76863
- https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/
Get alerted when CVE-2021-24265 or the next vulnerability affects your stack