What’s Vulnerable › Vulnerabilities
CVE-2021-24266: The Plus Addons for Elementor Page Builder Lite < 2.0.6 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The “The Plus Addons for Elementor Page Builder Lite” WordPress Plugin before 2.0.6 has four widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
Affected products
- The Plus Addons for Elementor Page Builder Lite: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: The Plus Addons for Elementor Page Builder Lite 2.0.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/78014ddd-1cc2-4723-8194-4bf478888578
- https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/
- https://wpscan.com/vulnerability/78014ddd-1cc2-4723-8194-4bf478888578
- https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/
Get alerted when CVE-2021-24266 or the next vulnerability affects your stack