What’s Vulnerable › Vulnerabilities
CVE-2021-24274: Ultimate Maps by Supsystic < 1.2.5 - Reflected Cross-Site scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 17.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ultimate Maps by Supsystic WordPress plugin before 1.2.5 did not sanitise the tab parameter of its options page before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue
Affected products
- supsystic Ultimate Maps by Supsystic: before 1.2.5 — fixed in 1.2.5
How to fix
Upgrade to a fixed version: supsystic Ultimate Maps by Supsystic 1.2.5. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/164316/WordPress-Ultimate-Maps-1.2.4-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/200a3031-7c42-4189-96b1-bed9e0ab7c1d
- http://packetstormsecurity.com/files/164316/WordPress-Ultimate-Maps-1.2.4-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/200a3031-7c42-4189-96b1-bed9e0ab7c1d
Get alerted when CVE-2021-24274 or the next vulnerability affects your stack