What’s Vulnerable › Vulnerabilities
CVE-2021-24275: Popup by Supsystic < 1.10.5 - Reflected Cross-Site scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 18.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup by Supsystic WordPress plugin before 1.10.5 did not sanitise the tab parameter of its options page before outputting it in an attribute, leading to a reflected Cross-Site Scripting issue
Affected products
- supsystic Popup by Supsystic: before 1.10.5 — fixed in 1.10.5
How to fix
Upgrade to a fixed version: supsystic Popup by Supsystic 1.10.5. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/164311/WordPress-Popup-1.10.4-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/efdc76e0-c14a-4baf-af70-9d381107308f
- http://packetstormsecurity.com/files/164311/WordPress-Popup-1.10.4-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/efdc76e0-c14a-4baf-af70-9d381107308f
Get alerted when CVE-2021-24275 or the next vulnerability affects your stack