What’s Vulnerable › Vulnerabilities
CVE-2021-24277: RSS for Yandex Turbo < 1.30 - Authenticated Stored Cross-Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The RSS for Yandex Turbo WordPress plugin before 1.30 did not properly sanitise the user inputs from its Счетчики settings tab before outputting them back in the page, leading to authenticated stored Cross-Site Scripting issues
Affected products
- Flector RSS for Yandex Turbo: before 1.30 — fixed in 1.30
How to fix
Upgrade to a fixed version: Flector RSS for Yandex Turbo 1.30. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8ebf56be-46c0-4435-819f-dc30370eafa4
- https://wpscan.com/vulnerability/8ebf56be-46c0-4435-819f-dc30370eafa4
Get alerted when CVE-2021-24277 or the next vulnerability affects your stack