What’s Vulnerable › Vulnerabilities
CVE-2021-24283: Accordion < 2.2.30 - Authenticated Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The tab GET parameter of the settings page is not sanitised or escaped when being output back in an HTML attribute, leading to a reflected XSS issue.
Affected products
- PickPlugins Accordion: before 2.2.30 — fixed in 2.2.30
How to fix
Upgrade to a fixed version: PickPlugins Accordion 2.2.30. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6ccd9990-e15f-4800-b499-f7c74b480051
- https://wpscan.com/vulnerability/6ccd9990-e15f-4800-b499-f7c74b480051
Get alerted when CVE-2021-24283 or the next vulnerability affects your stack