What’s Vulnerable › Vulnerabilities
CVE-2021-24300: PickPlugins Product Slider for WooCommerce < 1.13.22 - Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-05-24 · updated 2026-06-17
- Weakness: CWE-79
Description
The slider import search feature of the PickPlugins Product Slider for WooCommerce WordPress plugin before 1.13.22 did not properly sanitised the keyword GET parameter, leading to reflected Cross-Site Scripting issue
Affected products
- PickPlugins Product Slider for WooCommerce: before 1.13.22 — fixed in 1.13.22
How to fix
Upgrade to a fixed version: PickPlugins Product Slider for WooCommerce 1.13.22. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5fbbc7ad-3f1a-48a1-b2eb-e57f153eb837
- https://wpscan.com/vulnerability/5fbbc7ad-3f1a-48a1-b2eb-e57f153eb837
Get alerted when CVE-2021-24300 or the next vulnerability affects your stack