What’s Vulnerable › Vulnerabilities
CVE-2021-24317: Listeo < 1.6.11 - Multiple XSS & XFS vulnerabilities
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-06-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Listeo WordPress theme before 1.6.11 did not properly sanitise some parameters in its Search, Booking Confirmation and Personal Message pages, leading to Cross-Site Scripting issues
Affected products
- purethemes Listeo: before 1.6.11 — fixed in 1.6.11
How to fix
Upgrade to a fixed version: purethemes Listeo 1.6.11. Check the vendor advisory for mitigations.
References
- https://m0ze.ru/vulnerability/%5B2021-02-10%5D-%5BWordPress%5D-%5BCWE-79%5D-Listeo-WordPress-Theme-v1.6.10.txt
- https://wpscan.com/vulnerability/704d8886-df9e-4217-88d1-a72a71924174
- https://m0ze.ru/vulnerability/%5B2021-02-10%5D-%5BWordPress%5D-%5BCWE-79%5D-Listeo-WordPress-Theme-v1.6.10.txt
- https://wpscan.com/vulnerability/704d8886-df9e-4217-88d1-a72a71924174
Get alerted when CVE-2021-24317 or the next vulnerability affects your stack