What’s Vulnerable › Vulnerabilities
CVE-2021-24456: Quiz Maker < 6.2.0.9 - Multiple Authenticated Blind SQL Injections
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-02 · updated 2026-06-17
- Weakness: CWE-89
Description
The Quiz Maker WordPress plugin before 6.2.0.9 did not properly sanitise and escape the order and orderby parameters before using them in SQL statements, leading to SQL injection issues in the admin dashboard
Affected products
- Ays Pro Quiz Maker: before 6.2.0.9 — fixed in 6.2.0.9
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.2.0.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/929ad37d-9cdb-4117-8cd3-cf7130a7c9d4
- https://wpscan.com/vulnerability/929ad37d-9cdb-4117-8cd3-cf7130a7c9d4
Get alerted when CVE-2021-24456 or the next vulnerability affects your stack