What’s Vulnerable › Vulnerabilities
CVE-2021-24461: FAQ Builder < 1.3.6 - Authenticated Blind SQL Injections
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-08-02 · updated 2026-06-17
- Weakness: CWE-89
Description
The get_faqs() function in the FAQ Builder AYS WordPress plugin before 1.3.6 did not use whitelist or validate the orderby parameter before using it in SQL statements passed to the get_results() DB calls, leading to SQL injection issues in the admin dashboard
Affected products
- Ays Pro FAQ Builder AYS: before 1.3.6 — fixed in 1.3.6
How to fix
Upgrade to a fixed version: Ays Pro FAQ Builder AYS 1.3.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/311974b5-6d6e-4b47-a33d-6d8f468aa528
- https://wpscan.com/vulnerability/311974b5-6d6e-4b47-a33d-6d8f468aa528
Get alerted when CVE-2021-24461 or the next vulnerability affects your stack