What’s Vulnerable › Vulnerabilities
CVE-2021-24470: Yada Wiki < 3.4.1 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-02 · updated 2026-06-17
- Weakness: CWE-79
Description
The Yada Wiki WordPress plugin before 3.4.1 did not sanitise, validate or escape the anchor attribute of its shortcode, leading to a Stored Cross-Site Scripting issue
Affected products
- Yada Wiki: before 3.4.1 — fixed in 3.4.1
How to fix
Upgrade to a fixed version: Yada Wiki 3.4.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b01a85cc-0e45-4183-a916-19476354d5d4
- https://wpscan.com/vulnerability/b01a85cc-0e45-4183-a916-19476354d5d4
Get alerted when CVE-2021-24470 or the next vulnerability affects your stack