What’s Vulnerable › Vulnerabilities
CVE-2021-24513: Form Builder < 1.9.8.4 - Authenticated Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-09-06 · updated 2026-06-17
- Weakness: CWE-79
Description
The Form Builder | Create Responsive Contact Forms WordPress plugin before 1.9.8.4 does not sanitise or escape its Form Title, allowing high privilege users such as admin to set Cross-Site Scripting payload in them, even when the unfiltered_html capability is disallowed
Affected products
- Muneeb Form Builder | Create Responsive Contact Forms: before 1.9.8.4 — fixed in 1.9.8.4
How to fix
Upgrade to a fixed version: Muneeb Form Builder | Create Responsive Contact Forms 1.9.8.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a1dc0ea9-51dd-43c3-bfd9-c5106193aeb6
- https://wpscan.com/vulnerability/a1dc0ea9-51dd-43c3-bfd9-c5106193aeb6
Get alerted when CVE-2021-24513 or the next vulnerability affects your stack