What’s Vulnerable › Vulnerabilities
CVE-2021-24576: Easy Accordion < 2.0.22 - Authenticated Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Easy Accordion WordPress plugin before 2.0.22 does not properly sanitize inputs when adding new items to an accordion.
Affected products
- Easy Accordion: before 2.0.22 — fixed in 2.0.22
How to fix
Upgrade to a fixed version: Easy Accordion 2.0.22. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4d0c60d1-db5a-4c4f-9bdb-669975ac7210
- https://wpscan.com/vulnerability/4d0c60d1-db5a-4c4f-9bdb-669975ac7210
Get alerted when CVE-2021-24576 or the next vulnerability affects your stack