What’s Vulnerable › Vulnerabilities
CVE-2021-24608: Formidable Form Builder < 5.0.07 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The Formidable Form Builder – Contact Form, Survey & Quiz Forms Plugin for WordPress plugin before 5.0.07 does not sanitise and escape its Form's Labels, allowing high privileged users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- strategy11team Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder: before 5.0.07 — fixed in 5.0.07
How to fix
Upgrade to a fixed version: strategy11team Formidable Forms – Contact Form Plugin, Survey, Quiz, Payment, Calculator Form & Custom Form Builder 5.0.07. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2609911
- https://wpscan.com/vulnerability/75305ea8-730b-4caf-a3c6-cb94adee683c
- https://plugins.trac.wordpress.org/changeset/2609911
- https://wpscan.com/vulnerability/75305ea8-730b-4caf-a3c6-cb94adee683c
Get alerted when CVE-2021-24608 or the next vulnerability affects your stack