What’s Vulnerable › Vulnerabilities
CVE-2021-24609: WP Mapa Politico Espana < 3.7.0- Authenticated Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Mapa Politico Espana WordPress plugin before 3.7.0 does not sanitise or escape some of its settings before outputting them in attributes, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
Affected products
- WP Mapa Politico España: before 3.7.0 — fixed in 3.7.0
How to fix
Upgrade to a fixed version: WP Mapa Politico España 3.7.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8b639743-3eb5-4f74-a156-76cb657bbe05
- https://wpscan.com/vulnerability/8b639743-3eb5-4f74-a156-76cb657bbe05
Get alerted when CVE-2021-24609 or the next vulnerability affects your stack