What’s Vulnerable › Vulnerabilities
CVE-2021-24622: WP Ticket < 5.10.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Customer Service Software & Support Ticket System WordPress plugin before 5.10.4 does not sanitize or escape form fields before outputting it in the List, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Customer Service Software & Support Ticket System: before 5.10.4 — fixed in 5.10.4
How to fix
Upgrade to a fixed version: Customer Service Software & Support Ticket System 5.10.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/41a2c72c-7db1-473a-8844-47f6ae9d0594
- https://wpscan.com/vulnerability/41a2c72c-7db1-473a-8844-47f6ae9d0594
Get alerted when CVE-2021-24622 or the next vulnerability affects your stack