What’s Vulnerable › Vulnerabilities
CVE-2021-24623: WordPress Advanced Ticket System < 1.0.64 - Authenticated Stored Cross-Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-09-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordPress Advanced Ticket System, Elite Support Helpdesk WordPress plugin before 1.0.64 does not sanitize or escape form values before saving to the database or when outputting, which allows high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- WordPress Advanced Ticket System, Elite Support Helpdesk: before 1.0.64 — fixed in 1.0.64
How to fix
Upgrade to a fixed version: WordPress Advanced Ticket System, Elite Support Helpdesk 1.0.64. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/41d9027c-a982-44c7-889e-721333496b5c
- https://wpscan.com/vulnerability/41d9027c-a982-44c7-889e-721333496b5c
Get alerted when CVE-2021-24623 or the next vulnerability affects your stack