What’s Vulnerable › Vulnerabilities
CVE-2021-24665: WP Video Lightbox < 1.9.3 - Contributor+ Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-08-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Video Lightbox WordPress plugin before 1.9.3 does not escape the attributes of its shortcodes, allowing users with a role as low as contributor to perform Cross-Site Scripting attacks
Affected products
- WP Video Lightbox: before 1.9.3 — fixed in 1.9.3
How to fix
Upgrade to a fixed version: WP Video Lightbox 1.9.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/42a8947f-2ae5-4f12-bd3d-ab3716501df5
- https://www.fortiguard.com/zeroday/FG-VD-21-059
- https://wpscan.com/vulnerability/42a8947f-2ae5-4f12-bd3d-ab3716501df5
- https://www.fortiguard.com/zeroday/FG-VD-21-059
Get alerted when CVE-2021-24665 or the next vulnerability affects your stack