What’s Vulnerable › Vulnerabilities
CVE-2021-24690: Chained Quiz < 1.2.7.2 - Authenticated Stored Cross Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Chained Quiz WordPress plugin before 1.2.7.2 does not properly sanitize or escape inputs in the plugin's settings.
Affected products
- prasunsen Chained Quiz: before 1.2.7.2 — fixed in 1.2.7.2
How to fix
Upgrade to a fixed version: prasunsen Chained Quiz 1.2.7.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b2f473b4-268c-48b7-95e8-0a8eeaa3fc28
- https://wpscan.com/vulnerability/b2f473b4-268c-48b7-95e8-0a8eeaa3fc28
Get alerted when CVE-2021-24690 or the next vulnerability affects your stack