What’s Vulnerable › Vulnerabilities
CVE-2021-24700: Forminator < 1.15.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-11-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The Forminator WordPress plugin before 1.15.4 does not sanitize and escape the email field label, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
Affected products
- WPMU DEV Forminator: before 1.15.4 — fixed in 1.15.4
How to fix
Upgrade to a fixed version: WPMU DEV Forminator 1.15.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1d489b05-296e-4268-8082-9737608f9b41
- https://wpscan.com/vulnerability/1d489b05-296e-4268-8082-9737608f9b41
Get alerted when CVE-2021-24700 or the next vulnerability affects your stack