What’s Vulnerable › Vulnerabilities
CVE-2021-24706: Qwizcards < 3.62 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-11-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Qwizcards – online quizzes and flashcards WordPress plugin before 3.62 does not properly sanitize and escape some of its settings, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Qwizcards | online quizzes and flashcards: before 3.62 — fixed in 3.62
How to fix
Upgrade to a fixed version: Qwizcards | online quizzes and flashcards 3.62. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ecddb611-de75-41d5-a470-8fc2cf0780a4
- https://wpscan.com/vulnerability/ecddb611-de75-41d5-a470-8fc2cf0780a4
Get alerted when CVE-2021-24706 or the next vulnerability affects your stack