What’s Vulnerable › Vulnerabilities
CVE-2021-24716: Modern Events Calendar Lite < 5.22.3 - Authenticated Stored Cross Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-11-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Modern Events Calendar Lite WordPress plugin before 5.22.3 does not properly sanitize or escape values set by users with access to adjust settings withing wp-admin.
Affected products
- Modern Events Calendar Lite: before 5.22.3 — fixed in 5.22.3
How to fix
Upgrade to a fixed version: Modern Events Calendar Lite 5.22.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/576cc93d-1499-452b-97dd-80f69002e2a0
- https://wpscan.com/vulnerability/576cc93d-1499-452b-97dd-80f69002e2a0
Get alerted when CVE-2021-24716 or the next vulnerability affects your stack