What’s Vulnerable › Vulnerabilities
CVE-2021-24719: Enfold Theme < 4.8.4 - Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Enfold Enfold WordPress theme before 4.8.4 was vulnerable to Reflected Cross-Site Scripting (XSS). The vulnerability is present on Enfold versions previous than 4.8.4 which use Avia Page Builder.
Affected products
- Kriesi Enfold: before 4.8.4 — fixed in 4.8.4
How to fix
Upgrade to a fixed version: Kriesi Enfold 4.8.4. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/164548/WordPress-Enfold-Theme-4.8.3-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/a53e213f-6011-47f8-93e6-aa5ad30e857e
- http://packetstormsecurity.com/files/164548/WordPress-Enfold-Theme-4.8.3-Cross-Site-Scripting.html
- https://wpscan.com/vulnerability/a53e213f-6011-47f8-93e6-aa5ad30e857e
Get alerted when CVE-2021-24719 or the next vulnerability affects your stack