What’s Vulnerable › Vulnerabilities
CVE-2021-24723: WP Reactions Lite < 1.3.6 - Authenticated Stored Cross Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-11-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Reactions Lite WordPress plugin before 1.3.6 does not properly sanitize inputs within wp-admin pages, allowing users with sufficient access to inject XSS payloads within /wp-admin/ pages.
Affected products
- WP Reactions, LLC WP Reactions Lite: before 1.3.6 — fixed in 1.3.6
How to fix
Upgrade to a fixed version: WP Reactions, LLC WP Reactions Lite 1.3.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0a46ae96-41e5-4b52-91c3-409f7387aecc
- https://wpscan.com/vulnerability/0a46ae96-41e5-4b52-91c3-409f7387aecc
Get alerted when CVE-2021-24723 or the next vulnerability affects your stack