What’s Vulnerable › Vulnerabilities
CVE-2021-24743: Podcast Subscribe Buttons < 1.4.2 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Podcast Subscribe Buttons WordPress plugin before 1.4.2 allows users with any role capable of editing or adding posts to perform stored XSS.
Affected products
- secondlinethemes Podcast Subscribe Buttons: before 1.4.2 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: secondlinethemes Podcast Subscribe Buttons 1.4.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/998395f0-f176-45b9-baf7-b50d30538c7d
- https://wpscan.com/vulnerability/998395f0-f176-45b9-baf7-b50d30538c7d
Get alerted when CVE-2021-24743 or the next vulnerability affects your stack