What’s Vulnerable › Vulnerabilities
CVE-2021-24744: WordPress Contact Forms by Cimatti < 1.4.12 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-10-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordPress Contact Forms by Cimatti WordPress plugin before 1.4.12 does not sanitise and escape the Form Title before outputting it in some admin pages. which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed.
Affected products
- WordPress Contact Forms by Cimatti: before 1.4.12 — fixed in 1.4.12
How to fix
Upgrade to a fixed version: WordPress Contact Forms by Cimatti 1.4.12. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/702a4283-1fd6-4186-9db7-6ad387d714ea
- https://wpscan.com/vulnerability/702a4283-1fd6-4186-9db7-6ad387d714ea
Get alerted when CVE-2021-24744 or the next vulnerability affects your stack