What’s Vulnerable › Vulnerabilities
CVE-2021-24775: Document Embedder < 1.7.5 - Unauthenticated Arbitrary Private/Draft Post Title Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-01 · updated 2026-06-17
- Weakness: CWE-668
Description
The Document Embedder WordPress plugin before 1.7.5 contains a REST endpoint, which could allow unauthenticated users to enumerate the title of arbitrary private and draft posts.
Affected products
- bPlugins Document Embedder: before 1.7.5 — fixed in 1.7.5
How to fix
Upgrade to a fixed version: bPlugins Document Embedder 1.7.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c6f24afe-d273-4f87-83ca-a791a385b06b
- https://wpscan.com/vulnerability/c6f24afe-d273-4f87-83ca-a791a385b06b
Get alerted when CVE-2021-24775 or the next vulnerability affects your stack