What’s Vulnerable › Vulnerabilities
CVE-2021-24778: Tradetracker-Store < 4.6.60 - Admin+ SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-07 · updated 2026-06-17
- Weakness: CWE-89
Description
The test parameter of the xmlfeed in the Tradetracker-Store WordPress plugin before 4.6.60 is not sanitised, escaped or validated before inserting to a SQL statement, leading to SQL injection.
Affected products
- Tradetracker-Store: before 4.6.60 — fixed in 4.6.60
How to fix
Upgrade to a fixed version: Tradetracker-Store 4.6.60. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e37f9aa6-e409-4155-b8e4-566c5bce58d6
- https://wpscan.com/vulnerability/e37f9aa6-e409-4155-b8e4-566c5bce58d6
Get alerted when CVE-2021-24778 or the next vulnerability affects your stack