What’s Vulnerable › Vulnerabilities
CVE-2021-24797: Tickera < 3.4.8.3 - Unauthenticated Stored Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Tickera WordPress plugin before 3.4.8.3 does not properly sanitise and escape the Name fields of booked Events before outputting them in the Orders admin dashboard, which could allow unauthenticated users to perform Cross-Site Scripting attacks against admins.
Affected products
- Tickera: before 3.4.8.3 — fixed in 3.4.8.3
How to fix
Upgrade to a fixed version: Tickera 3.4.8.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0eb07cc8-8a19-4e01-ab90-844495413453
- https://wpscan.com/vulnerability/0eb07cc8-8a19-4e01-ab90-844495413453
Get alerted when CVE-2021-24797 or the next vulnerability affects your stack