What’s Vulnerable › Vulnerabilities
CVE-2021-24831: Tab - Accordion, FAQ < 1.3.2 - Unauthenticated AJAX Calls
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-03 · updated 2026-06-17
- Weakness: CWE-862
Description
All AJAX actions of the Tab WordPress plugin before 1.3.2 are available to both unauthenticated and authenticated users, allowing unauthenticated attackers to modify various data in the plugin, such as add/edit/delete arbitrary tabs.
Affected products
- Tab – Accordion, FAQ: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Tab – Accordion, FAQ 1.3.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/75ed9f5f-e091-4372-a6cb-57958ad5f900
- https://wpscan.com/vulnerability/75ed9f5f-e091-4372-a6cb-57958ad5f900
Get alerted when CVE-2021-24831 or the next vulnerability affects your stack