What’s Vulnerable › Vulnerabilities
CVE-2021-24837: Passster < 3.5.5.8 - Contributor+ Stored Cross-Site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-23 · updated 2026-06-17
Description
The Passster WordPress plugin before 3.5.5.8 does not escape the area parameter of its shortcode, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.
Affected products
- Passster Project Passter: before 3.5.5.8 — fixed in 3.5.5.8
How to fix
Upgrade to a fixed version: Passster Project Passter 3.5.5.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5fea3ac3-d599-41f3-8f76-08f0d3552af1
- https://wpscan.com/vulnerability/5fea3ac3-d599-41f3-8f76-08f0d3552af1
Get alerted when CVE-2021-24837 or the next vulnerability affects your stack