What’s Vulnerable › Vulnerabilities
CVE-2021-24865: Advanced Custom Fields: Extended < 0.8.8.7 - Admin+ SQL Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-89
Description
The Advanced Custom Fields: Extended WordPress plugin before 0.8.8.7 does not validate the order and orderby parameters before using them in a SQL statement, leading to a SQL Injection issue
Affected products
- Advanced Custom Fields: Extended: before 0.8.8.7 — fixed in 0.8.8.7
How to fix
Upgrade to a fixed version: Advanced Custom Fields: Extended 0.8.8.7. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2648200
- https://wpscan.com/vulnerability/055a2dcf-77ec-4e54-be7d-9c47f7730d1b
- https://plugins.trac.wordpress.org/changeset/2648200
- https://wpscan.com/vulnerability/055a2dcf-77ec-4e54-be7d-9c47f7730d1b
Get alerted when CVE-2021-24865 or the next vulnerability affects your stack