What’s Vulnerable › Vulnerabilities
CVE-2021-24906: Protect WP Admin < 3.6.2 - Unauthenticated Plugin Deactivation
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-862
Description
The Protect WP Admin WordPress plugin before 3.6.2 does not check for authorisation in the lib/pwa-deactivate.php file, which could allow unauthenticated users to disable the plugin (and therefore the protection offered) via a crafted request
Affected products
- Protect WP Admin: before 3.6.2 — fixed in 3.6.2
How to fix
Upgrade to a fixed version: Protect WP Admin 3.6.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4204682b-f657-42e1-941c-bee7a245e9fd
- https://wpscan.com/vulnerability/4204682b-f657-42e1-941c-bee7a245e9fd
Get alerted when CVE-2021-24906 or the next vulnerability affects your stack