What’s Vulnerable › Vulnerabilities
CVE-2021-24908: Check & Log Email < 1.0.4 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-11-29 · updated 2026-06-17
- Weakness: CWE-79
Description
The Check & Log Email WordPress plugin before 1.0.4 does not escape the d parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting
Affected products
- Check & Log Email: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Check & Log Email 1.0.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/77f50129-4b1f-4e50-8321-9dd32deba6e1
- https://wpscan.com/vulnerability/77f50129-4b1f-4e50-8321-9dd32deba6e1
Get alerted when CVE-2021-24908 or the next vulnerability affects your stack