What’s Vulnerable › Vulnerabilities
CVE-2021-24916: Qubely < 1.8.6 - Unauthenticated Arbitrary E-mail Sending
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-07 · updated 2026-06-17
Description
The Qubely WordPress plugin before 1.8.6 allows unauthenticated user to send arbitrary e-mails to arbitrary addresses via the qubely_send_form_data AJAX action.
Affected products
- Themeum Qubely: before 1.8.6 — fixed in 1.8.6
How to fix
Upgrade to a fixed version: Themeum Qubely 1.8.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/93b893be-59ad-4500-8edb-9fa7a45304d5
- https://wpscan.com/vulnerability/93b893be-59ad-4500-8edb-9fa7a45304d5
Get alerted when CVE-2021-24916 or the next vulnerability affects your stack