What’s Vulnerable › Vulnerabilities
CVE-2021-24944: Custom Dashboard & Login Page < 7.0 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Custom Dashboard & Login Page WordPress plugin before 7.0 does not sanitise some of its settings, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Cusmin Absolutely Glamorous Custom Admin: before 7.0 — fixed in 7.0
How to fix
Upgrade to a fixed version: Cusmin Absolutely Glamorous Custom Admin 7.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d1bfdce3-89bd-441f-8ebb-02cf0ff8b6cc
- https://wpscan.com/vulnerability/d1bfdce3-89bd-441f-8ebb-02cf0ff8b6cc
Get alerted when CVE-2021-24944 or the next vulnerability affects your stack