What’s Vulnerable › Vulnerabilities
CVE-2021-24952: Conversios.io < 4.6.2 - Subscriber+ SQL Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-07 · updated 2026-06-17
- Weakness: CWE-89
Description
The Conversios.io WordPress plugin before 4.6.2 does not sanitise, validate and escape the sync_progressive_data parameter for the tvcajax_product_sync_bantch_wise AJAX action before using it in a SQL statement, allowing any authenticated user to perform SQL injection attacks.
Affected products
- Conversios.io – Google Analytics and Google Shopping plugin for WooCommerce: before 4.6.2 — fixed in 4.6.2
How to fix
Upgrade to a fixed version: Conversios.io – Google Analytics and Google Shopping plugin for WooCommerce 4.6.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/cbb8fa9f-1c84-4410-ae86-64cb1771ce78
- https://wpscan.com/vulnerability/cbb8fa9f-1c84-4410-ae86-64cb1771ce78
Get alerted when CVE-2021-24952 or the next vulnerability affects your stack