What’s Vulnerable › Vulnerabilities
CVE-2021-24967: Contact Form & Lead Form Elementor Builder < 1.6.4 - Unauthenticated Stored Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Contact Form & Lead Form Elementor Builder WordPress plugin before 1.6.4 does not sanitise and escape some lead values, which could allow unauthenticated users to perform Cross-Site Scripting attacks against logged in admin viewing the inserted Leads
Affected products
- Contact Form & Lead Form Elementor Builder: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: Contact Form & Lead Form Elementor Builder 1.6.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4e165122-4746-42de-952e-a3bf51393a74
- https://wpscan.com/vulnerability/4e165122-4746-42de-952e-a3bf51393a74
Get alerted when CVE-2021-24967 or the next vulnerability affects your stack