What’s Vulnerable › Vulnerabilities
CVE-2021-24968: Ultimate FAQ < 2.1.2 - Subscriber+ Arbitrary FAQ Creation
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-862
Description
The Ultimate FAQ WordPress plugin before 2.1.2 does not have capability and CSRF checks in the ewd_ufaq_welcome_add_faq and ewd_ufaq_welcome_add_faq_page AJAX actions, available to any authenticated users. As a result, any users, with a role as low as Subscriber could create FAQ and FAQ questions
Affected products
- Rustaurius Ultimate FAQ: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: Rustaurius Ultimate FAQ 2.1.2. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2648562
- https://wpscan.com/vulnerability/f0a9e6cc-46cc-4ac2-927a-c006b8e8aa68
- https://plugins.trac.wordpress.org/changeset/2648562
- https://wpscan.com/vulnerability/f0a9e6cc-46cc-4ac2-927a-c006b8e8aa68
Get alerted when CVE-2021-24968 or the next vulnerability affects your stack