What’s Vulnerable › Vulnerabilities
CVE-2021-24972: Pixel Cat Lite < 2.6.3 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2021-12-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Pixel Cat WordPress plugin before 2.6.3 does not escape some of its settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
Affected products
- Pixel Cat – Conversion Pixel Manager: before 2.6.3 — fixed in 2.6.3
How to fix
Upgrade to a fixed version: Pixel Cat – Conversion Pixel Manager 2.6.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b960cb36-62de-4b9f-a35d-144a34a4c63d
- https://wpscan.com/vulnerability/b960cb36-62de-4b9f-a35d-144a34a4c63d
Get alerted when CVE-2021-24972 or the next vulnerability affects your stack