What’s Vulnerable › Vulnerabilities
CVE-2021-25005: SEUR Oficial < 1.7.0 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The SEUR Oficial WordPress plugin before 1.7.0 does not sanitize and escape some of its settings allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- SEUR Oficial: before 1.7.0 — fixed in 1.7.0
How to fix
Upgrade to a fixed version: SEUR Oficial 1.7.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/af7d62ca-09b3-41c8-b771-be936ce8f6b2
- https://wpscan.com/vulnerability/af7d62ca-09b3-41c8-b771-be936ce8f6b2
Get alerted when CVE-2021-25005 or the next vulnerability affects your stack