What’s Vulnerable › Vulnerabilities
CVE-2021-25013: Qubely < 1.7.8 - Subscriber+ Arbitrary Post Deletion
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-862
Description
The Qubely WordPress plugin before 1.7.8 does not have authorisation and CSRF check on the qubely_delete_saved_block AJAX action, and does not ensure that the block to be deleted belong to the plugin, as a result, any authenticated users, such as subscriber can delete arbitrary posts
Affected products
- Themeum Qubely: before 1.7.8 — fixed in 1.7.8
How to fix
Upgrade to a fixed version: Themeum Qubely 1.7.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e88b7a70-ee71-439f-b3c6-0300adb980b0
- https://wpscan.com/vulnerability/e88b7a70-ee71-439f-b3c6-0300adb980b0
Get alerted when CVE-2021-25013 or the next vulnerability affects your stack