What’s Vulnerable › Vulnerabilities
CVE-2021-25014: Ibtana < 1.1.4.9 - Subscriber+ Settings Update to Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-14 · updated 2026-06-17
- Weakness: CWE-862
Description
The Ibtana WordPress plugin before 1.1.4.9 does not have authorisation and CSRF checks in the ive_save_general_settings AJAX action, allowing any authenticated users, such as subscriber to call it and change the plugin's settings which could lead to Stored Cross-Site Scripting issue.
Affected products
- vowelweb Ibtana – WordPress Website Builder: before 1.1.4.9 — fixed in 1.1.4.9
How to fix
Upgrade to a fixed version: vowelweb Ibtana – WordPress Website Builder 1.1.4.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/63c58d7f-8e0b-4aa5-b3c8-8726b4f19bf1
- https://wpscan.com/vulnerability/63c58d7f-8e0b-4aa5-b3c8-8726b4f19bf1
Get alerted when CVE-2021-25014 or the next vulnerability affects your stack