What’s Vulnerable › Vulnerabilities
CVE-2021-25027: PowerPack Addons for Elementor < 2.6.2 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-03 · updated 2026-06-17
- Weakness: CWE-79
Description
The PowerPack Addons for Elementor WordPress plugin before 2.6.2 does not escape the tab parameter before outputting it back in an attribute in the admin dashboard, leading to a Reflected Cross-Site Scripting issue
Affected products
- ideaboxcreations PowerPack Addons for Elementor (Free Widgets, Extensions and Templates): before 2.6.2 — fixed in 2.6.2
How to fix
Upgrade to a fixed version: ideaboxcreations PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) 2.6.2. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2638073
- https://wpscan.com/vulnerability/48612c44-151d-4438-b91c-c27e96174270
- https://plugins.trac.wordpress.org/changeset/2638073
- https://wpscan.com/vulnerability/48612c44-151d-4438-b91c-c27e96174270
Get alerted when CVE-2021-25027 or the next vulnerability affects your stack