What’s Vulnerable › Vulnerabilities
CVE-2021-25028: Event Tickets < 5.2.2 - Open Redirect
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-01-24 · updated 2026-06-17
- Weakness: CWE-601
Description
The Event Tickets WordPress plugin before 5.2.2 does not validate the tribe_tickets_redirect_to parameter before redirecting the user to the given value, leading to an arbitrary redirect issue
Affected products
- Event Tickets: before 5.2.2 — fixed in 5.2.2
How to fix
Upgrade to a fixed version: Event Tickets 5.2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/80b0682e-2c3b-441b-9628-6462368e5fc7
- https://wpscan.com/vulnerability/80b0682e-2c3b-441b-9628-6462368e5fc7
Get alerted when CVE-2021-25028 or the next vulnerability affects your stack