What’s Vulnerable › Vulnerabilities
CVE-2021-25029: Cluevo < 1.8.1 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-02-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The CLUEVO LMS, E-Learning Platform WordPress plugin before 1.8.1 does not sanitise and escape Course's module, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- CLUEVO LMS, E-Learning Platform: before 1.8.1 — fixed in 1.8.1
How to fix
Upgrade to a fixed version: CLUEVO LMS, E-Learning Platform 1.8.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/723d0d07-c48b-4fe3-9fb2-7dae3c7d3cfb
- https://wpscan.com/vulnerability/723d0d07-c48b-4fe3-9fb2-7dae3c7d3cfb
Get alerted when CVE-2021-25029 or the next vulnerability affects your stack