What’s Vulnerable › Vulnerabilities
CVE-2021-25038: Multisite User Sync/Unsync < 2.1.2 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordPress Multisite User Sync/Unsync WordPress plugin before 2.1.2 does not sanitise and escape the wmus_source_blog and wmus_record_per_page parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting issues
Affected products
- WordPress Multisite User Sync/Unsync: before 2.1.2 — fixed in 2.1.2
How to fix
Upgrade to a fixed version: WordPress Multisite User Sync/Unsync 2.1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/72ccdcb9-3d24-41d7-b9fa-c8bd73d30aa6
- https://wpscan.com/vulnerability/72ccdcb9-3d24-41d7-b9fa-c8bd73d30aa6
Get alerted when CVE-2021-25038 or the next vulnerability affects your stack